Go Back   The Ford Barn > Search Forums

Sponsored Links (Register now to hide all advertisements)

Showing results 1 to 16 of 16
Search took 0.01 seconds.
Search: Posts Made By: Joeyv
Forum: Early V8 (1932-53) 12-15-2019, 11:12 PM
Replies: 14
Views: 663
Posted By Joeyv
Re: 49 Mercury hood binding problems

Thanks for the tip, 51.
Forum: Early V8 (1932-53) 12-13-2019, 11:37 PM
Replies: 14
Views: 663
Posted By Joeyv
Re: 49 Mercury hood binding problems

Thanks for the Tips, guys. I didn’t use the hammer technique because my problem was in the back corner of the hood. It took about Four hours of adjusting (no kidding) the brackets, but I was...
Forum: Early V8 (1932-53) 12-11-2019, 12:59 AM
Replies: 14
Views: 663
Posted By Joeyv
Re: 49 Mercury hood binding problems

The gap is very tight on one side and wider on the other. On the tight side, it is particularly tight, actually rubbing, on the corner closest to the cowl on the right hand side. I’ll be back to the...
Forum: Early V8 (1932-53) 12-10-2019, 01:28 AM
Replies: 14
Views: 663
Posted By Joeyv
Re: 49 Mercury hood binding problems

Thanks again. I followed the suggestions you gave me and I was able to resolve the binding of the hood on the cowl. Now I need to work with the hood some more to correct the margins on the sides of...
Forum: Early V8 (1932-53) 12-07-2019, 03:28 PM
Replies: 14
Views: 663
Posted By Joeyv
Re: 49 Mercury hood binding problems

Guys - thanks for the tips. I won’t be back to my car until next week to take another crack at the hood. I appreciate the information and I will report back on my progress. Have a great day!
Forum: Early V8 (1932-53) 12-06-2019, 05:09 PM
Replies: 14
Views: 663
Posted By Joeyv
Re: 49 Mercury hood binding problems

Thanks. I’ll recheck to see if the top of the hood is level with the cowl, but I’m confident that it is. I’ve loosened the 3 bolts that adjust the hood, moves it forward, back, etc, but haven’t...
Forum: Early V8 (1932-53) 12-06-2019, 03:02 PM
Replies: 14
Views: 663
Posted By Joeyv
49 Mercury hood binding problems

Does anyone have any tips on how to adjust the hood of a 49 mercury? The problem is the hood binds at the cowl right in the center of the hood. The hood actually pops when itís opened. It seems...
Forum: Model A (1928-31) 09-18-2015, 04:37 PM
Replies: 11
Views: 2,637
Posted By Joeyv
Re: 31 Roadster - Seatbelt installation

Thank you all for you suggestions and feedback. I installed lap belts yesterday, in preparation for International Model A day tomorrow. I wanted to get something in before I take the car out for...
Forum: Model A (1928-31) 09-17-2015, 12:25 AM
Replies: 11
Views: 2,637
Posted By Joeyv
Re: 31 Roadster - Seatbelt installation

Thanks for the feedback. My initial plan is to bolt a piece of 2x2 1/4" angle iron to the frame under the floor and bolt the seat belts through the floor and the angle iron. I'm not sure where to...
Forum: Model A (1928-31) 09-16-2015, 12:44 PM
Replies: 11
Views: 2,637
Posted By Joeyv
31 Roadster - Seatbelt installation

I'm getting ready to install seatbelts in my 1931 roadster. I know there has been lots of posts on ford barn regarding seatbelts, including the pros and cons and installation in various models. I...
Forum: Early V8 (1932-53) 12-04-2014, 06:34 PM
Replies: 10
Views: 2,475
Posted By Joeyv
Re: 41 Mercury - Tail lights not working!

Rotorwrench, I agree with you. It is hard to tell the colors of the wires on the circuit breaker when I look at them under the dash, but I do know that the functioning headlights are the sole wire...
Forum: Early V8 (1932-53) 12-04-2014, 02:16 PM
Replies: 10
Views: 2,475
Posted By Joeyv
Re: 41 Mercury - Tail lights not working!

I have not solved the problem yet, but I did find that the wiring harness segment going to the back of the car was sitting very close to the exhaust, while it is intact, it is cooked "crispy". I...
Forum: Early V8 (1932-53) 11-30-2014, 04:46 PM
Replies: 16
Views: 1,945
Posted By Joeyv
Re: Where to find good exhaust pipes

I got a set of Red's headers for my 49 Mercury and they bolted right in. Only issue was that I had to wait weeks for Red's to manufacture them. I took the car over to a local muffler shop that knows...
Forum: Early V8 (1932-53) 11-30-2014, 11:13 AM
Replies: 10
Views: 2,475
Posted By Joeyv
Re: 41 Mercury - Tail lights not working!

Guys, thanks for the advice. I'll be getting out to my car again tomorrow and I will check on the items that you suggested. My concern is there does not seem to be any power at the light switch on...
Forum: Early V8 (1932-53) 11-30-2014, 02:04 AM
Replies: 10
Views: 2,475
Posted By Joeyv
41 Mercury - Tail lights not working!

I'm hoping someone has the know-how that can help me with a problem I am having with my 41 Mercury's non-functioning tail lights. The car is stock, with a 6 volt system, with the exception of after...
Forum: Early V8 (1932-53) 08-14-2014, 02:00 PM
Replies: 8
Views: 888
Posted By Joeyv
Re: Longer speedo cable needed

I bought a "cut to size" speedo cable for my 49 Merc at the local NAPA store. I think it was around $10.00. They came in two lengths. The shorter kit worked on my stock transmission with an...
Showing results 1 to 16 of 16

 
Forum Jump
Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 04:59 AM.