Go Back   The Ford Barn > Search Forums

Sponsored Links (Register now to hide all advertisements)

Showing results 1 to 25 of 500
Search took 0.23 seconds.
Search: Posts Made By: Jacksonlll
Forum: Model A (1928-31) Yesterday, 07:36 PM
Replies: 13
Views: 227
Posted By Jacksonlll
Re: Radiator Overheating

Just get a new radiator. Your is plugged.
Forum: Model A (1928-31) 06-23-2020, 08:03 AM
Replies: 11
Views: 339
Posted By Jacksonlll
Re: No Voltage on Ignition 1929 Phaeton

Here is a video that may help.

https://youtu.be/Yt3-FYfKOiM
Forum: Model A (1928-31) 06-22-2020, 08:29 AM
Replies: 25
Views: 971
Posted By Jacksonlll
Re: Will turn over but won't start

I just ran into a crazy one. All was good with distributor housing and cap off. With the cap on, no spark. With the cap off, we then pushed down on the ball of the upper plate and things shorted out....
Forum: Model A (1928-31) 06-17-2020, 06:31 AM
Replies: 15
Views: 738
Posted By Jacksonlll
Re: Rear leaf spring questions

If you put two big people in your rumble, it comes down enough to affect your brake rod lengths. Not bad, but the braking is different.
Forum: Model A (1928-31) 06-16-2020, 04:59 PM
Replies: 2
Views: 184
Posted By Jacksonlll
Re: Model A won't start

Now fix the leak in your carburetor.
Forum: Model A (1928-31) 06-16-2020, 04:57 PM
Replies: 26
Views: 894
Posted By Jacksonlll
Re: No electricity. No crank. No horn

You need to see if the engine will rotate. Put it in third gear and push it backwards. If the fan blade rotates, that clears the bendix. If it won’t turn, push hard rearward until you hear it pop...
Forum: Model A (1928-31) 06-15-2020, 02:07 PM
Replies: 15
Views: 738
Posted By Jacksonlll
Re: Rear leaf spring questions

That bolt yo loosened should has been left in place. You are very lucky. Someone else can tell you the number of leafs. 10 is probably correct. Assemble the spring using a long threaded rod. All...
Forum: Model A (1928-31) 06-15-2020, 11:40 AM
Replies: 13
Views: 461
Posted By Jacksonlll
Re: Clutch Stuck Disengaged

Can you see if the transmission input shaft is turning? If it is, then the problem is downstream of that. Hang in there.
Forum: Model A (1928-31) 06-14-2020, 06:05 AM
Replies: 25
Views: 1,277
Posted By Jacksonlll
Re: Testing a cutout

Sorry about that. I meant our club members. Kemosabe.
Forum: Model A (1928-31) 06-13-2020, 07:25 PM
Replies: 25
Views: 1,277
Posted By Jacksonlll
Re: Testing a cutout

I think your set would work, but the light would be on when the running above idle. Why not just use the ammeter. If it is discharging when you turn off the engine, it is stuck. Easier just to put a...
Forum: Model A (1928-31) 06-13-2020, 09:47 AM
Replies: 39
Views: 1,294
Posted By Jacksonlll
Re: No Start - Loud Pops

Time it again, and be sure.
If it was running before you put the new carb on, there was no need to retime it.
Forum: Model A (1928-31) 06-13-2020, 06:00 AM
Replies: 20
Views: 698
Posted By Jacksonlll
Re: Engine is rough when accelerating

We had one like this and it turned out to be the float. The guy who rebuilt the carb put two washers under the float valve and that put the float way off. Just take a peak and look at the float and...
Forum: Model A (1928-31) 06-10-2020, 05:51 AM
Replies: 5
Views: 406
Posted By Jacksonlll
Re: Minimal wiring

Here are two short videos that will help you understand the circuit.

https://youtu.be/ZbHQ5CyZQ2I --Ignition 101
https://youtu.be/Yt3-FYfKOiM --Ignition circuit demonstrated.
Forum: Model A (1928-31) 06-09-2020, 06:10 PM
Replies: 7
Views: 538
Posted By Jacksonlll
Re: Odd noise only when moving 1930 A

Tighten up those hood props and put something in there to keep them from hitting any metal.
And make sure your support rods are tight at the firewall.
Forum: Model A (1928-31) 06-09-2020, 01:55 PM
Replies: 7
Views: 538
Posted By Jacksonlll
Re: Odd noise only when moving 1930 A

Could be your speedo cable, but your speedo should be jumping around.
It is a light noise, so it’s nothing related to the engine or transmission. It says here!
Reach up under the gas tank from...
Forum: Model A (1928-31) 06-09-2020, 09:59 AM
Replies: 14
Views: 918
Posted By Jacksonlll
Re: First A

Drive it a lot. It wants to go. Will run much better too. Have fun.
Forum: Model A (1928-31) 06-09-2020, 09:51 AM
Replies: 8
Views: 838
Posted By Jacksonlll
Re: Thump thump thump

Loose wheel???
Loose axle nut??
Forum: Model A (1928-31) 06-05-2020, 07:40 PM
Replies: 36
Views: 1,759
Posted By Jacksonlll
Re: Misfire and backfire when hot

Next time it acts up, toss about a bottle of water on the carb bowl. That would cool it off. Canít hurt anything.
Forum: Model A (1928-31) 06-04-2020, 08:02 AM
Replies: 15
Views: 744
Posted By Jacksonlll
Re: Seat Belt Trimming

I know that the belt system we put in our Aís is Far from a modern car, but here is a little shoulder belt info. During a 30 MPH barrier impact, the nylon belt material that goes through the loop on...
Forum: Model A (1928-31) 06-03-2020, 02:58 PM
Replies: 17
Views: 828
Posted By Jacksonlll
Re: Jackson III 2nd Condenser -How

Yes to all. I have always heard that you have a higher probability of a new one being bad than an old good one going bad. I think a lot of good condensers are changed out. The A is unique in that...
Forum: Model A (1928-31) 06-03-2020, 05:34 AM
Replies: 17
Views: 828
Posted By Jacksonlll
Re: Jackson III 2nd Condenser -How

The easiest way is using jumpers. A lot of people mount a condenser on the fire wall, that grounds it, then an alligator clip to the pass. side of coil.
Forum: Model A (1928-31) 06-01-2020, 03:53 PM
Replies: 36
Views: 1,759
Posted By Jacksonlll
Re: Misfire and backfire when hot

Here is something that is easy to try. Connect a second condenser from the passenger side of the coil to ground. Easy with jumpers.
Forum: Model A (1928-31) 05-30-2020, 07:28 PM
Replies: 36
Views: 1,898
Posted By Jacksonlll
Re: Timed my roadster - now runs worse

Make sure your condenser is not disconnected, assuming you did time it correctly. You might just put a little windage in the timing. Loosen the cam screw and move it a scosh counterclockwise. It’s...
Forum: Model A (1928-31) 05-30-2020, 07:17 PM
Replies: 36
Views: 1,759
Posted By Jacksonlll
Re: Misfire and backfire when hot

Look for Intake an air leak. Probably need a new manifold gasket. Easy job. Good luck.
Forum: Model A (1928-31) 05-29-2020, 06:09 AM
Replies: 24
Views: 968
Posted By Jacksonlll
Re: Zenith Carburetor linkage sticking and stiff

If you bent your new choke rod, will it still turn?
Showing results 1 to 25 of 500

 
Forum Jump
Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 02:50 AM.