Go Back   The Ford Barn > Search Forums

Sponsored Links (Register now to hide all advertisements)

Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: Oakridgeacres
Forum: Model A (1928-31) 04-04-2012, 10:42 AM
Replies: 10
Views: 1,251
Posted By Oakridgeacres
Re: Gauges

I installed a (REX-A-CO) gauge a couple weeks ago. Installed per instructions from an earlier post. Gauge seems to work just fine. About 7# pressure when you first start up on a slight rev, but as...
Forum: Model A (1928-31) 04-01-2012, 11:55 AM
Replies: 21
Views: 2,978
Posted By Oakridgeacres
Re: New Bearing Method Announcement

I learned something new today, don't be so gullible. Being a new member, I read all that may pertain to me now or in the future. I must say you reeled me in big time! Thanks again for a good laugh,...
Forum: Model A (1928-31) 03-24-2012, 10:48 AM
Replies: 12
Views: 7,553
Posted By Oakridgeacres
Re: Installing an oil pressure gauge.

Thanks again fellas for all the great advice. I HAVE OPTIONS NOW, and a better understanding before I start the project. Have a small HONEY DUE list I must undertake before returning to the "A". I...
Forum: Model A (1928-31) 03-23-2012, 07:30 AM
Replies: 12
Views: 7,553
Posted By Oakridgeacres
Re: Installing an oil pressure gauge.

Thanks to all for the replys! Craig, I believe you hit the nail on the head. Just didn't make sence to me at first. Rick
Forum: Model A (1928-31) 03-22-2012, 09:30 PM
Replies: 12
Views: 7,553
Posted By Oakridgeacres
Installing an oil pressure gauge.

I purchased a oil pressure gauge, and copper tubing (didn't like the plastic tubing that came with the kit). The directions say run line through TERMINAL BLOCK. This phrase puzzles me! The picture...
Forum: Model A (1928-31) 02-27-2012, 11:39 AM
Replies: 5
Views: 735
Posted By Oakridgeacres
Re: brake question

Just finished the front brakes and working on rear, so very fresh in my mind. I found out if you have a little play (up and down) in your king pin it will make a difference in adjustment once the...
Forum: Model A (1928-31) 02-19-2012, 02:13 PM
Replies: 12
Views: 2,173
Posted By Oakridgeacres
Gas without lead.

I am new to the model "A" having just purchased one, a 1929 coupe. My question is about putting an additive in at fill up. Do I need lead additive, or just stabil? The previous owner says just...
Forum: Model A (1928-31) 10-31-2011, 03:06 PM
Replies: 14
Views: 2,052
Posted By Oakridgeacres
Re: Seafoam Rules

A word to the wise, think before using ether in a 2 cycle engine. You need the oil for lubrication and when squirting ether in the carb very limited lubrication for the engine and you could score the...
Showing results 1 to 8 of 8

 
Forum Jump
Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 05:46 AM.