Go Back   The Ford Barn > Search Forums

Sponsored Links (Register now to hide all advertisements)

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: CHuDWah
Forum: Early V8 (1932-53) 03-07-2020, 08:25 PM
Replies: 106
Views: 6,498
Posted By CHuDWah
Re: Incorrectly mounted Spare Wheels on 1932-1935 Fords

Calm down. Maybe "could be" was poor phrasing but I agree with you. Just wanted to point out the Model A illustration is from service bulletins so it wouldn't be thought I just pulled it from a...
Forum: Early V8 (1932-53) 03-07-2020, 05:48 PM
Replies: 106
Views: 6,498
Posted By CHuDWah
Re: Incorrectly mounted Spare Wheels on 1932-1935 Fords

Could be - the illustration is from Ford service bulletins so it's legit for Model A.
Forum: Early V8 (1932-53) 03-07-2020, 05:27 PM
Replies: 106
Views: 6,498
Posted By CHuDWah
Re: Incorrectly mounted Spare Wheels on 1932-1935 Fords

Yes, Model A are marked L and R for the corresponding sides.




True, but note the valve on a Model A wheel is centered between two hub bolts. On a rear mount the short leg of the...
Forum: Early V8 (1932-53) 03-07-2020, 03:04 PM
Replies: 106
Views: 6,498
Posted By CHuDWah
Re: Incorrectly mounted Spare Wheels on 1932-1935 Fords

There's also a difference with the Model A Ford. The correct rear mount is as you describe with the valve at the top and the hub cap logo readable. However, the side mount plate is angled so the...
Showing results 1 to 4 of 4

 
Forum Jump
Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 05:15 PM.