Go Back   The Ford Barn > Search Forums

Sponsored Links (Register now to hide all advertisements)

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: cp5491r
Forum: Model A (1928-31) 06-04-2012, 09:49 PM
Replies: 10
Views: 1,366
Posted By cp5491r
Re: Help! distributor

Great idea.
The kids couldn't wait for a ride so we drove it for about 30 minutes. It was running a little better but still needs adjusting and sounds like it is sucking some air. Thanks for all...
Forum: Model A (1928-31) 06-04-2012, 09:17 PM
Replies: 10
Views: 1,366
Posted By cp5491r
Re: Help! distributor

Success! I tested my switch and ignition cable and all was good. It had to be a ground in the distributor. I took out the upper and lower plate (both new styles) and it appears the lower plates...
Forum: Model A (1928-31) 06-03-2012, 02:39 PM
Replies: 10
Views: 1,366
Posted By cp5491r
Re: Help! distributor

All good thoughts I'll try again. The distributor cap has been dangling so I'll watch for that and also insulate the points and test. It is a replacement cable but armored all the way up (the 1/8"...
Forum: Model A (1928-31) 06-02-2012, 10:36 PM
Replies: 10
Views: 1,366
Posted By cp5491r
Re: Help! distributor

Thanks for the thoughts. I also thought maybe it was screwed in too far but have tried it at various amounts without success. I checked for voltage with the points closed and also then opened them...
Forum: Model A (1928-31) 06-02-2012, 10:09 PM
Replies: 10
Views: 1,366
Posted By cp5491r
Help! distributor

My A hasn't run for many years and wouldn't start. Thought distributor was shorted so decided to add new lower plate with long pigtail, new upper plate with points and condensor, new plugs, etc. I...
Showing results 1 to 5 of 5

 
Forum Jump
Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 01:12 PM.