Go Back   The Ford Barn > Search Forums

Sponsored Links (Register now to hide all advertisements)

Showing results 1 to 19 of 19
Search took 0.01 seconds.
Search: Posts Made By: saintjoelarry
Forum: Model A (1928-31) 07-18-2019, 11:59 AM
Replies: 37
Views: 3,484
Posted By saintjoelarry
Re: Scary ... What the hell happened ?

Though this is not likely the case for a Model A, since others are mentioning other vehicles they've had with the problem, here's one for you. Many years ago we had a 1974 Dodge B100 van. It would...
Forum: Model-A 05-08-2019, 12:10 PM
Replies: 0
Views: 194
Posted By saintjoelarry
Pair of Used Firestone Whitewall 19" Tires

2 Used but very nice Firestone Tires off of a Ford Model A. Whitewalls.

Fit 1930 and 1931 wheels (19"). Great tread.

These tires cost $220 each new. Use these to replace a pair of worn...
Forum: Model A (1928-31) 04-11-2019, 11:49 AM
Replies: 35
Views: 2,654
Posted By saintjoelarry
Re: Tire changers, do you use the DIY units?

Just one comment...I don't even take the wheels off the car. The car does a great job of holding the wheel for me.
Forum: Model A (1928-31) 11-28-2018, 10:02 AM
Replies: 27
Views: 2,237
Posted By saintjoelarry
Re: Help please

Certainly checking the conensor is a great idea, but I would certainly listen to Tom. His advise to me a while back was spot on - baffles had come loose in aftermarket muffler, causing blockage. ...
Forum: Model A (1928-31) 10-24-2018, 11:24 AM
Replies: 90
Views: 7,963
Posted By saintjoelarry
Re: Terriable backfiring

I'm not sure I saw a response to JR1967's comment about a plugged exhaust

I had a very similar condition that you have - and I did the exact same things you did to find the problem. In the...
Forum: Model A (1928-31) 07-19-2018, 12:03 PM
Replies: 10
Views: 1,367
Posted By saintjoelarry
Re: Where to store your extra wheels

I love it. Creative and functional.

Way to go!
Forum: Model A (1928-31) 07-17-2018, 11:30 AM
Replies: 12
Views: 1,133
Posted By saintjoelarry
Re: Surprise...no clutch.

Wow, good question!
Forum: Model A (1928-31) 07-17-2018, 09:12 AM
Replies: 12
Views: 1,133
Posted By saintjoelarry
Re: Surprise...no clutch.

Nope, I'm not sure at all that it is cast iron. Perhaps cast steel. Perhaps forged. Nonetheless, it is fairly substantial, yet bridle enough to crack. But, after 87 years of use, I guess I can't...
Forum: Model A (1928-31) 07-17-2018, 08:26 AM
Replies: 12
Views: 1,133
Posted By saintjoelarry
Surprise...no clutch.

When driving home from visiting friends last night, pushed the clutch to shift from second to third. Clutch went straight to the floor. Obviously something happened to the clutch pedal linkage. ...
Forum: Model A (1928-31) 06-17-2018, 02:13 PM
Replies: 22
Views: 2,148
Posted By saintjoelarry
Re: Help - My A is barely running

Good advise. It's on my shopping list now for next trip to the tool store.
Forum: Model A (1928-31) 06-16-2018, 01:11 PM
Replies: 22
Views: 2,148
Posted By saintjoelarry
Re: Help - My A is barely running

FIXED!!!

It was plugged exhaust. A more modern muffler was on the car when I bought it, and the baffles inside the muffler collapsed and plugged the muffler. Not enough to stop it from running...
Forum: Model A (1928-31) 06-16-2018, 11:54 AM
Replies: 22
Views: 2,148
Posted By saintjoelarry
Re: Help - My A is barely running

If anyone knows how to add video, I can upload a 30 second video so you can hear the sound and the engine missing. Not sure if we can do it or how to do it.
Forum: Model A (1928-31) 06-16-2018, 11:05 AM
Replies: 22
Views: 2,148
Posted By saintjoelarry
Re: Help - My A is barely running

OK, I'm heading out there now. I don't actually have a vacuum gauge, but will try with carb cleaner/starting fluid spray. But, I may run to store and buy a vacuum gauge.

I've thought about...
Forum: Model A (1928-31) 06-15-2018, 02:03 PM
Replies: 22
Views: 2,148
Posted By saintjoelarry
Re: Help - My A is barely running

Thanks. I just ordered a new distributor. The only spare I have has bad threads for popout switch.

Regarding vacuum leak, where would an A have a vacuum leak? Intake manifold?
Forum: Model A (1928-31) 06-15-2018, 01:49 PM
Replies: 22
Views: 2,148
Posted By saintjoelarry
Help - My A is barely running

I've been struggling with my A for some time now, and I'm not stumped.

My 31 Roadster ran fine the first 2 years after I purchased it. Then out of the blue one time while driving, it started...
Forum: Model A (1928-31) 07-07-2016, 09:52 AM
Replies: 51
Views: 4,486
Posted By saintjoelarry
Re: Car died will not start

I think perhaps we were seeing the end of the screw that holds the wire in place. On the overhead view looking down into the distributor cap, it looked a bit like an arc had occurred in the metal. ...
Forum: Model A (1928-31) 07-05-2016, 09:51 PM
Replies: 25
Views: 2,754
Posted By saintjoelarry
Re: Greasing spindles

I'm not sure what your dealing with Clem, but I can tell you that Tom's trick worked for me. I used a small propane torch to heat the spindle for only 30 seconds or so, and it was enough to melt the...
Forum: Model A (1928-31) 07-05-2016, 09:40 PM
Replies: 102
Views: 8,713
Posted By saintjoelarry
Re: 30 Zenith Carb

First, glad you found the problem. It sure can be frustrating when you're looking for the solution, but it sure is rewarding when you find it.

I couldn't agree more with these two gentleman.
...
Forum: Model A (1928-31) 07-05-2016, 09:22 PM
Replies: 51
Views: 4,486
Posted By saintjoelarry
Re: Car died will not start

Just now catching up on the forum, and saw your post. I think you've received very good advice ...although was also surprised that replacing the condenser was not the very first thing mentioned. ...
Showing results 1 to 19 of 19

 
Forum Jump
Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 08:46 AM.