Go Back   The Ford Barn > Search Forums

Sponsored Links (Register now to hide all advertisements)

Showing results 1 to 25 of 27
Search took 0.01 seconds.
Search: Posts Made By: DScott
Forum: Model A (1928-31) 07-05-2018, 10:45 AM
Replies: 12
Views: 1,456
Posted By DScott
Re: 2 Cylinders Not Firing Update

Another update. Finally got bushing for compression test. Cylinders 1,3 & 4 show a little over 50 lbs. Cylinder # 2, shows nothing. I took out plugs 1 and 2 and poured some marvel mystery oil into...
Forum: Model A (1928-31) 06-28-2018, 01:22 PM
Replies: 12
Views: 1,456
Posted By DScott
Re: 2 Cylinders Not Firing Update

Thanks, for the very sound advice.:)
Forum: Model A (1928-31) 06-27-2018, 02:21 PM
Replies: 12
Views: 1,456
Posted By DScott
Re: 2 Cylinders Not Firing Update

You are very correct. Ordered a bushing adaptor that I can use for compression check on both cylinders. Out of curiosity what is the wet test ?
BTW, thanks for responding.
Forum: Model A (1928-31) 06-27-2018, 12:57 PM
Replies: 12
Views: 1,456
Posted By DScott
Re: 2 Cylinders Not Firing Update

Thanks for the reply Ernie. I went ahead and ordered a new distributer cap, rotor, condenser and new copper strips to run from the cap to the plugs. I have e new set of points already, so I will...
Forum: Model A (1928-31) 06-27-2018, 11:53 AM
Replies: 12
Views: 1,456
Posted By DScott
2 Cylinders Not Firing Update

I removed the plugs from the two cylinders that are getting voltage from the distributer, but not firing. The front cylinder has enough pressure on the up stroke to move your thumb off the plug port....
Forum: Model A (1928-31) 06-26-2018, 05:08 PM
Replies: 18
Views: 1,931
Posted By DScott
Re: Front Two Cylinders stopped firing

Did you go back with copper gaskets ? I was looking at the gasket sets online at Brattons, seems like a lot of gaskets in he head gasket set. Was that a pretty deep dive project ( head gaskets ) ?
Forum: Model A (1928-31) 06-26-2018, 04:59 PM
Replies: 18
Views: 1,931
Posted By DScott
Re: Front Two Cylinders stopped firing

Update: Removed the two plugs last night, turned the engine over while holding my thumb on plug port. Both ports had plenty of pressure. Enough to move my thumb off on the upstroke. When the engine...
Forum: Model A (1928-31) 06-26-2018, 04:56 PM
Replies: 18
Views: 1,931
Posted By DScott
Re: Front Two Cylinders stopped firing

Update. removed plugs turned engine over, plenty of pressure. waiting for bushing to do proper pressure test.
Forum: Model A (1928-31) 06-26-2018, 04:55 PM
Replies: 18
Views: 1,931
Posted By DScott
Cool Re: Front Two Cylinders stopped firing

Update : I pulled the plugs last night and held my thumb over the plug port and disconnected the coil from the distributer cap. I had my best friend turn the engine over and I could not keep my thumb...
Forum: Model A (1928-31) 06-26-2018, 09:51 AM
Replies: 18
Views: 1,931
Posted By DScott
Re: Front Two Cylinders stopped firing

Its an old style distributer. The number one plug is at the far end of the arm, the number 2 is on the closer contact closest to the actual distributer cap body. I tested the compression last night...
Forum: Model A (1928-31) 06-25-2018, 08:16 AM
Replies: 18
Views: 1,931
Posted By DScott
Cool Front Two Cylinders stopped firing

I have a 29' Model A. It has been running great, and then it started running rough. Turns out the first two cylinders from front to back stopped firing. I checked distributer, and I am getting fire...
Forum: Model A (1928-31) 05-19-2014, 12:13 PM
Replies: 11
Views: 1,507
Posted By DScott
Re: It Just Died

Bob found the short, it was in the bottom of the distributer. Thanks Duffy and Bob !
It is back up and running.
Forum: Model A (1928-31) 05-15-2014, 09:22 AM
Replies: 11
Views: 1,507
Posted By DScott
Re: It Just Died

I will try the test you mentioned with the points tonight when I get home. Thank you. By the way, I have some in-laws that live in your neck of the woods. A nephew that just moved from Minneapolis to...
Forum: Model A (1928-31) 05-15-2014, 09:15 AM
Replies: 11
Views: 1,507
Posted By DScott
Re: It Just Died

Thanks young man !
Forum: Model A (1928-31) 05-14-2014, 10:33 PM
Replies: 11
Views: 1,507
Posted By DScott
Re: It Just Died

Yes sir, previous owner switched from 6 volts to 12
Forum: Model A (1928-31) 05-14-2014, 10:31 PM
Replies: 11
Views: 1,507
Posted By DScott
Re: It Just Died

How do you remove the distributer cam ?
Forum: Model A (1928-31) 05-14-2014, 09:21 PM
Replies: 11
Views: 1,507
Posted By DScott
Question It Just Died

I took my '29 A for a short ride today, and I noticed it was low on gas, so I pulled into a station to fill it up. When I pulled in, I put the car in neutral and was about to turn the key off, and it...
Forum: Model A (1928-31) 05-13-2014, 02:21 PM
Replies: 22
Views: 5,106
Posted By DScott
Re: Flushing Radiator Cooling System

Would it hurt anything to run the engine with evapo rust in the coolant system for a short time, and then drain it and flush with water and run it then flush it again and run it again ?
Forum: Model A (1928-31) 05-08-2014, 08:22 AM
Replies: 22
Views: 5,106
Posted By DScott
Re: Flushing Radiator Cooling System

Thanks Mike,

BTW, what a beautiful car !
Forum: Model A (1928-31) 05-08-2014, 08:19 AM
Replies: 22
Views: 5,106
Posted By DScott
Re: Flushing Radiator Cooling System

OK,

What does "rodding" do to a radiator ?
Forum: Model A (1928-31) 05-07-2014, 03:53 PM
Replies: 22
Views: 5,106
Posted By DScott
Flushing Radiator Cooling System

I have a 1929 Model A that runs like a top now that I have replaced the condensor ( thanks for the advice). I am going through the car now, checkling everything and trying to be proactive and...
Forum: Model A (1928-31) 05-02-2014, 11:00 AM
Replies: 17
Views: 4,025
Posted By DScott
Re: DScott

Thanks for the advice. I know the previous owner and he took very good care of it. I will do as you suggest though. It makes sense to keep an eye on it and stay ahead of issues if possible. By the...
Forum: Model A (1928-31) 04-29-2014, 01:31 PM
Replies: 17
Views: 4,025
Posted By DScott
Re: DScott

Thanks for the response. I am looking forward to learning from you guys !
Forum: Model A (1928-31) 04-28-2014, 12:53 PM
Replies: 17
Views: 4,025
Posted By DScott
Re: DScott

Would the condensor only do that when the engine is up to speed ? that goes bad it would backfire whether hot or cold. It only seems to happens after it gets warm, 15-20 minutes low speed.

I like...
Forum: Model A (1928-31) 04-28-2014, 11:02 AM
Replies: 17
Views: 4,025
Posted By DScott
Re: DScott

By The way, Thank you I will give that a try. I love this car !
Showing results 1 to 25 of 27

 
Forum Jump
Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 03:48 AM.