Go Back   The Ford Barn > Search Forums

Sponsored Links (Register now to hide all advertisements)

Showing results 1 to 11 of 11
Search took 0.00 seconds.
Search: Posts Made By: blaneys98
Forum: Model A (1928-31) 06-14-2018, 01:28 PM
Replies: 18
Views: 3,312
Posted By blaneys98
Re: Vortex with dual tillotson running rich

I do have a micro filter in the glass bowl. When I reinstall the setup, I try replacing that with the screen before adding a fuel pump. Thanks for the replies.
Forum: Model A (1928-31) 06-13-2018, 10:49 AM
Replies: 14
Views: 2,950
Posted By blaneys98
Re: Trog

Ran my car #71. Huge crowd and just a little rain. Good time, but a couple of bad motorcycle accidents. The racers get faster every year. Some were obviously running too fast for the conditions....
Forum: Model A (1928-31) 06-11-2018, 02:53 PM
Replies: 18
Views: 3,312
Posted By blaneys98
Re: Vortex with dual tillotson running rich

Looked like there were some leaks at intake and exhaust manifolds. Sealed those with a new gasket and some Permatex copper. Also put on a new Aries muffler to achieve a good seal at the exhaust to...
Forum: Model A (1928-31) 06-02-2018, 02:20 AM
Replies: 18
Views: 3,312
Posted By blaneys98
Re: Vortex with dual tillotson running rich

Running new original style tillotsons from Macs. New exhaust manifold and new vortex intake. I just tried using some permatex ultra copper gasket maker on both sides of the gasket to see if it just...
Forum: Model A (1928-31) 06-01-2018, 01:52 PM
Replies: 18
Views: 3,312
Posted By blaneys98
Re: Vortex with dual tillotson running rich

I think Purdy is right, it seems to be running lean under load but rich at idle. Doesn't seem to be leaking air at the manifold, carbs and the vacuum port is plugged. Its still a gravity feed...
Forum: Model A (1928-31) 05-28-2018, 09:21 PM
Replies: 18
Views: 2,985
Posted By blaneys98
Re: Burning wiring harness

It was the brake light switch. Odd that it burned the amp gage wires first but they appear to be the smallest gauge.
Forum: Model A (1928-31) 05-27-2018, 06:33 PM
Replies: 18
Views: 3,312
Posted By blaneys98
Re: Vortex with dual tillotson running rich

Car ran fine on a single tillotson.
Forum: Model A (1928-31) 05-27-2018, 05:42 PM
Replies: 18
Views: 3,312
Posted By blaneys98
Vortex with dual tillotson running rich

Just installed a vortex intake and 2 new tillotson carbs. Have both gav adjustments all the way in and the car still running rich and backfiring when revved. (Unsure of the headís compression - may...
Forum: Model A (1928-31) 05-26-2018, 09:13 PM
Replies: 18
Views: 2,985
Posted By blaneys98
Re: Burning wiring harness

Thanks for the responses. It burned with the key off almost instantaneously after I added the jumper and reconnected the battery. I just pulled the cutout cover and the points are not stuck shut. I...
Forum: Model A (1928-31) 05-26-2018, 02:21 PM
Replies: 18
Views: 2,985
Posted By blaneys98
Burning wiring harness

Was working on my 30 roadster today putting on a dual updraft manifold and carbs. I started it multiple times as I the was adjusting the Idle and the battery was running low. While starting, It...
Forum: Model A (1928-31) 04-28-2018, 08:27 PM
Replies: 9
Views: 1,866
Posted By blaneys98
Re: Passenger rear radius rod will not line-up

I had the same problem, but both rods were about the same amount forward. Found this thread and it helped a lot. I removed the 2 bolts from the brake backing plate on the driverís side so I could get...
Showing results 1 to 11 of 11

 
Forum Jump
Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 12:21 AM.