Go Back   The Ford Barn > Search Forums

Sponsored Links (Register now to hide all advertisements)

Showing results 1 to 25 of 319
Search took 0.02 seconds.
Search: Posts Made By: WABOOM
Forum: Early V8 (1932-53) 11-25-2020, 06:50 AM
Replies: 8
Views: 557
Posted By WABOOM
Re: Removing mold from leather upholstery

.https://uploads.tapatalk-cdn.com/20201125/dbb5d0af7ef5525b585aafa007d4f1ee.jpghttps://uploads.tapatalk-cdn.com/20201125/76a83600068f86f5f2cb848af887f2a5.jpg
Forum: Early V8 (1932-53) 11-21-2020, 08:50 PM
Replies: 11
Views: 528
Posted By WABOOM
Re: temperature readings on.....

What happened when you disconnected the top hoses from the radiator?
Forum: Early V8 (1932-53) 11-20-2020, 06:45 AM
Replies: 2
Views: 239
Posted By WABOOM
Re: Pinion gears change

It's probably the carrier berings and pinion bearings making noise, not the gears themselves. Needs rebuilt+ backlash/ preload adjustment by a reputable driveline shop.
Forum: Early V8 (1932-53) 11-17-2020, 06:35 PM
Replies: 4
Views: 318
Posted By WABOOM
Re: Tool question

I believe all the big names that say "20 Volt" are actually 18v and they are advertised as "20 Volt Max"
Forum: Early V8 (1932-53) 11-17-2020, 12:38 PM
Replies: 11
Views: 528
Posted By WABOOM
Re: temperature readings on.....

I didn't see that part. My apologies.
Forum: Early V8 (1932-53) 11-17-2020, 12:10 PM
Replies: 11
Views: 528
Posted By WABOOM
Re: temperature readings on.....

^ He would need to remove both thermostats for that test to work.

Take out thermostats, and put the hoses back onto the T-stat necks.
Disconnect top hose from the radiator tank. Start engine....
Forum: Early V8 (1932-53) 11-16-2020, 10:41 PM
Replies: 11
Views: 528
Posted By WABOOM
Forum: Early V8 (1932-53) 11-11-2020, 07:10 PM
Replies: 19
Views: 741
Posted By WABOOM
Re: Mechanical Oil pressure gauge fittings

I used 1/8 inch copper tube instead of the nylon tube that came with it. and the brass nut can be reused but the compression collar that goes on the 8th inch to cannot be refused you can always trim...
Forum: Early V8 (1932-53) 11-11-2020, 07:08 PM
Replies: 19
Views: 741
Posted By WABOOM
Forum: Early V8 (1932-53) 11-11-2020, 07:07 PM
Replies: 19
Views: 741
Posted By WABOOM
Forum: Early V8 (1932-53) 11-02-2020, 08:04 PM
Replies: 16
Views: 699
Posted By WABOOM
Re: How would you price this F1?

I like it! I'd say not less than $16k
Forum: Early V8 (1932-53) 11-02-2020, 03:35 PM
Replies: 21
Views: 1,075
Posted By WABOOM
Re: ZDDP oil additive

It's still "on the market". Order it from somewhere else. Ebay, Jegs, Summit, Amazon,
Forum: Early V8 (1932-53) 10-30-2020, 12:00 PM
Replies: 30
Views: 1,188
Posted By WABOOM
Re: flathead engine temps?

I suspect the radiator in partially clogged.
Forum: Early V8 (1932-53) 10-30-2020, 09:36 AM
Replies: 30
Views: 1,188
Posted By WABOOM
Re: flathead engine temps?

It's not true. It's not possible.
Hopefully he was being sarcastic.

The water doesn't jump an air gap to get get to the top hoses.
Forum: Early V8 (1932-53) 10-29-2020, 06:06 PM
Replies: 30
Views: 1,188
Posted By WABOOM
Re: flathead engine temps?

Tell us why you are stating false information. We deserve to know why.
Forum: Early V8 (1932-53) 10-29-2020, 05:56 PM
Replies: 30
Views: 1,188
Posted By WABOOM
Re: flathead engine temps?

What!!!
I AM SKEPTICAL THAT IT'S TRUE.
That means it wouldn't be able to pump water if it was low on coolant at all.
Forum: Early V8 (1932-53) 10-19-2020, 02:04 PM
Replies: 2
Views: 344
Posted By WABOOM
Re: Ford Starter Rebuild

Those are soldered.
Forum: Early V8 (1932-53) 10-18-2020, 10:34 PM
Replies: 8
Views: 403
Posted By WABOOM
Re: Chapter 2. Missing at part throttle.

I can't help but I'm always interested to learn more. I have been trying to figure out a low rpm partial throttle stumble that I am getting on my car.
Forum: Early V8 (1932-53) 10-01-2020, 12:00 PM
Replies: 13
Views: 509
Posted By WABOOM
Re: Too much radiator pressure

I suspect that you are using a shallow cap. Probably need a "deep well" cap.
I wouldn't use a 16psi either.
Forum: Early V8 (1932-53) 09-21-2020, 09:46 AM
Replies: 12
Views: 591
Posted By WABOOM
Re: Engine stops when it is hot

I had the exact same problem. I chased what I thought was vapor lock for a month but it turned out to be bad coil.
Forum: Early V8 (1932-53) 09-21-2020, 09:35 AM
Replies: 12
Views: 591
Posted By WABOOM
Forum: Early V8 (1932-53) 09-14-2020, 12:00 PM
Replies: 19
Views: 746
Posted By WABOOM
Re: 6 volt Generator in 12 volt system

I don't/didn't think it was possible.
I'll be watching this thread.
Forum: Early V8 (1932-53) 09-12-2020, 09:41 AM
Replies: 13
Views: 706
Posted By WABOOM
Re: Optima battery will only chug to 50%

Use a manual charger at 2 amps to get it up 6.5 volts. Then discharge down to 6.2 volts using headlights and then charge it back to 6.3-6.4v
Forum: Early V8 (1932-53) 09-05-2020, 09:10 PM
Replies: 22
Views: 740
Posted By WABOOM
Re: Hot '53 Mercury flatty

I think it would be ok. But Im not an expert. if it was mine I would try keeping it by replacing the damaged stuff and seeing if it runs ok. If it run fine I would not worry. If it it ran bad then I...
Forum: Early V8 (1932-53) 09-05-2020, 02:59 PM
Replies: 13
Views: 474
Posted By WABOOM
Re: Tires... Radial vs bias

The set of Coker Classic's are the only components that are not factory correct on my '51 Mercury. Radials made the car so much more drivable. No regrets.
Showing results 1 to 25 of 319

 
Forum Jump
Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 09:46 PM.