Go Back   The Ford Barn > Search Forums

Sponsored Links (Register now to hide all advertisements)

Showing results 1 to 25 of 26
Search took 0.01 seconds.
Search: Posts Made By: dewert
Forum: Early V8 03-04-2011, 05:01 PM
Replies: 3
Views: 938
Posted By dewert
16 inch wheels Sold

I have 4 wheels that are 16 inch for a 1940 Ford. I bought the car and they came with it. However they were not on the car. The person I bought the car from had bought these to go back on the car. I...
Forum: Early V8 01-26-2011, 02:07 AM
Replies: 3
Views: 520
Posted By dewert
Horns

Looking for a set of working horns for a 1940 Ford Coupe.
Forum: Early V8 01-23-2011, 11:50 AM
Replies: 1
Views: 499
Posted By dewert
40 fuel pump stand

looking for a fuel pump stand that will fit a 40 ford flathead-85 HP. if you know where to buy one it would be greatly appreciated.
Forum: Early V8 (1932-53) 01-22-2011, 10:27 AM
Replies: 17
Views: 4,925
Posted By dewert
Re: fuel pump push rod

I got everything to fit in after I had enough brains to look down and see the hole where the rod is supposed to fit. Put on the rebuilt fuel pump, hooked everything up and NOTHING!!!. No fuel is...
Forum: Early V8 01-21-2011, 03:09 AM
Replies: 3
Views: 1,132
Posted By dewert
Re: 1940 Horns

I would like to buy your horns. I have a set but one horn does not work. Do you refurbish them or if yours are sold can you tell me who does. Thanks, David Ewert
Forum: Early V8 (1932-53) 01-14-2011, 03:14 PM
Replies: 6
Views: 747
Posted By dewert
carb issues?

I have been reading old forums on carbs and fuels issues. My 40 was not getting fuel all of a sudden. I ordered new fruel pump and such. However, it was pumping gas to the carb (not sure if enough or...
Forum: Early V8 01-13-2011, 01:45 AM
Replies: 2
Views: 928
Posted By dewert
Re: Pr diamond back tires

Still for sale?
Forum: Early V8 (1932-53) 01-13-2011, 01:26 AM
Replies: 17
Views: 4,925
Posted By dewert
fuel pump push rod

I have a 40 and I want to change the fuel pump push rod. Is it difficult and is there a secret to it? Thanks for any help.
Forum: Early V8 (1932-53) 01-11-2011, 07:36 PM
Replies: 3
Views: 680
Posted By dewert
Re: gas issues

I will start on it and see if I can narrow it down. The gas is new and high octane. But, I had drained the old and then pumped through new. Might have dirt though. I will check the spark first and...
Forum: Early V8 (1932-53) 01-11-2011, 07:02 PM
Replies: 3
Views: 680
Posted By dewert
gas issues

Can't keep my 40 running. Noticed is was hard to start without chocking the devil out of it. Thought is was cause of the cold weather (for AZ anyway). Got it started took it out for a spin and it...
Forum: Early V8 01-05-2011, 11:19 AM
Replies: 9
Views: 1,491
Posted By dewert
Re: 1940 Ford Horns

Do you still have these? I might be interested.
Forum: Early V8 (1932-53) 12-31-2010, 08:24 PM
Replies: 10
Views: 1,456
Posted By dewert
Re: 1940 wheel backspacing?

I am having the same problem. I need new wheels and I can not figure out about the backspacing. Hope someone can help the both of us.
Forum: Early V8 (1932-53) 12-22-2010, 12:25 AM
Replies: 128
Views: 18,809
Posted By dewert
Re: Early Ford V-8 Club of America

A member for just the last two years.:D
Forum: Early V8 (1932-53) 12-16-2010, 01:34 AM
Replies: 3
Views: 898
Posted By dewert
speedo gears

I have a 40 Ford that I bought. It has 15 inch wheels on it. Not sure of the rear end. But the speedo is about 20 mph off (faster than actural). It has a #19 gear in it. Is there one that will get me...
Forum: Early V8 (1932-53) 12-07-2010, 03:33 PM
Replies: 4
Views: 959
Posted By dewert
Unhappy 40 Ford Resistor

After a lot of trial and error I found out my resistor was bad. I had juice from the ignition to the resistor but none coming out so no juice to the coil. I changed the resistor and man it started...
Forum: Early V8 (1932-53) 12-02-2010, 02:40 PM
Replies: 8
Views: 1,002
Posted By dewert
Re: 40 Ford Thermostats

Yes, I bought the new one from Mac's. I had a starting problem so I changed everything and then found out it was the resistor. I am a novice at this so I am not sure if the distributor is set wrong....
Forum: Early V8 (1932-53) 12-02-2010, 10:41 AM
Replies: 8
Views: 1,002
Posted By dewert
Re: 40 Ford Thermostats

Thanks for the info. I was afraid it was a home made deal. I put a new distrib. on and it has been running hotter than it should.
Forum: Early V8 (1932-53) 12-01-2010, 08:41 PM
Replies: 8
Views: 1,002
Posted By dewert
40 Ford Thermostats

I bought a 40 and the thermostats seem to be in the neck and held there with pins through the casting. I am not sure they are opening correctly. How do these come out and do the new ones just set in...
Forum: Early V8 (1932-53) 12-01-2010, 01:03 AM
Replies: 4
Views: 885
Posted By dewert
Re: speedometer gearing

I am running 15 inch tires on my 40 and my speedometer is way off. I don't understand about the 4.11 and 3.54 and the gear needed. Could you explain.

thanks
Forum: Early V8 (1932-53) 11-28-2010, 11:41 AM
Replies: 10
Views: 1,283
Posted By dewert
Re: 40 Ford Spark retard

What is the name of it and where can I get it. I am new at this so I need all the help I can get.
Forum: Early V8 (1932-53) 11-28-2010, 11:39 AM
Replies: 10
Views: 1,283
Posted By dewert
Re: 40 Ford Spark retard

Thanks for the info. I bought the dist. from Mac's. Hopefully everything in it is correct. Since I put it on the car has run hotter than when I had the old one on. I do think the vac plunger is not...
Forum: Early V8 (1932-53) 11-28-2010, 02:02 AM
Replies: 10
Views: 1,283
Posted By dewert
40 Ford Spark retard

I read somewhere that if the spark retard is set wrong that it could heat up the engine. Is there any truth to this? I have the helmet distributor. Any advice will be appreciated.
Forum: Early V8 (1932-53) 11-14-2010, 01:35 AM
Replies: 9
Views: 1,025
Posted By dewert
Re: 40 Ford electric problem

It does not keep running. I will dig under the dash. Thanks for the lead.
Forum: Early V8 (1932-53) 11-14-2010, 01:32 AM
Replies: 9
Views: 1,025
Posted By dewert
Re: 40 Ford electric problem

Thanks for the info. I will dig into the switch then the resistor. This has happened 3 times maybe 3 or 4 months apart so it is something right where your are telling me. I think the switch sounds...
Forum: Early V8 (1932-53) 11-13-2010, 02:03 PM
Replies: 9
Views: 1,568
Posted By dewert
Re: What's wrong with my electrical system???

I have the same problem. If you have solved it could you please let me know. This has happened about 3 times so something is shorting out.
Showing results 1 to 25 of 26

 
Forum Jump
Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 03:21 AM.