Go Back   The Ford Barn > Search Forums

Sponsored Links (Register now to hide all advertisements)

Showing results 1 to 10 of 10
Search took 0.00 seconds.
Search: Posts Made By: jukenut 16
Forum: Model A (1928-31) Today, 02:03 AM
Replies: 20
Views: 1,133
Posted By jukenut 16
Re: I have to have this part!

Sorry, the listing on Trademe NZ had just closed. They can be asked to relist if required?
Forum: Model A (1928-31) Yesterday, 03:13 AM
Replies: 20
Views: 1,133
Posted By jukenut 16
Re: I have to have this part!

They are Geraldine Auto Restorations In NZ. Also on facebook?
Forum: Model A (1928-31) Yesterday, 03:01 AM
Replies: 20
Views: 1,133
Posted By jukenut 16
Re: I have to have this part!

Available at www.trademe.co.nz search for engine cover, vintage car parts.
Forum: Early V8 (1932-53) 02-14-2019, 02:05 AM
Replies: 14
Views: 1,809
Posted By jukenut 16
Re: 1939 transmission fault

Hi guys, forgot to post. All is fixed, turned out to be an alingment problem between crankshaft and trans. Corrected -see HAMB post.
Thanks to all who posted.
Forum: Early V8 (1932-53) 01-12-2019, 01:50 AM
Replies: 14
Views: 1,809
Posted By jukenut 16
Re: 1939 transmission fault

Thanks, a lot more info there so please go there to see. Thanks for all inputs...
Forum: Early V8 (1932-53) 01-10-2019, 10:39 PM
Replies: 14
Views: 1,809
Posted By jukenut 16
Re: 1939 transmission fault

Have tried new top etc. no change, added some photos etc. to my post on The Hamb. This came out of a 1939 Coupe (NZ) - with early small syncro.
Forum: Early V8 (1932-53) 01-08-2019, 01:47 AM
Replies: 14
Views: 1,809
Posted By jukenut 16
Re: 1939 transmission fault

hi guys, had the person I purchased this from turn up with a complete spare top and another fork, hope to try it tomorrow. He has done his own boxes etc. and looked at mine (top off). He's not sure...
Forum: Early V8 (1932-53) 01-07-2019, 03:16 PM
Replies: 14
Views: 1,809
Posted By jukenut 16
1939 transmission fault

Hi guys , hears a link to a problem I have with a '39 transmission I fitted to my 1930 Coupe. Any help appreciated...
...
Forum: Model A (1928-31) 07-25-2018, 03:43 AM
Replies: 57
Views: 6,832
Posted By jukenut 16
Re: Different take on seat belts

I agree, I'm looking to fit belts in my coupe. A few years ago, in the 4 door we had, we were stationary, waiting to turn into our drive when hit head on at 30 mph. I was ok , holding onto the...
Forum: Model A (1928-31) 07-18-2018, 01:58 AM
Replies: 33
Views: 4,663
Posted By jukenut 16
Re: How to lower the A.

Hi wensum, I have a '32 axle and perches plus '32 stub axles (spindles) but these have had the arms heated and bent slightly for another set-up. I'm told we are not allowed to heat and bend here in...
Showing results 1 to 10 of 10

 
Forum Jump
Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 03:46 PM.