Go Back   The Ford Barn > Search Forums

Sponsored Links (Register now to hide all advertisements)

Showing results 1 to 25 of 500
Search took 0.06 seconds.
Search: Posts Made By: hb32
Forum: Early V8 (1932-53) 07-17-2019, 06:55 PM
Replies: 12
Views: 892
Posted By hb32
Re: Cast steel vs aluminum crab distributor

Interesting reading and good to know. Thanks to all for the excellent replies
Forum: Early V8 (1932-53) 07-16-2019, 10:17 PM
Replies: 12
Views: 892
Posted By hb32
Re: Cast steel vs aluminum crab distributor

I have two aluminum and a cast. Presently the cast is installed and so far so good.
Forum: Early V8 (1932-53) 07-16-2019, 09:40 PM
Replies: 12
Views: 892
Posted By hb32
Forum: Early V8 (1932-53) 07-16-2019, 07:28 PM
Replies: 12
Views: 892
Posted By hb32
Cast steel vs aluminum crab distributor

Is one better then the other ? Why the different versions and is one more desirable?
Forum: Early V8 (1932-53) 07-15-2019, 06:39 PM
Replies: 25
Views: 1,771
Posted By hb32
Re: No spark

https://youtu.be/DYhZtaFMSOk
Forum: Early V8 (1932-53) 07-15-2019, 05:31 PM
Replies: 25
Views: 1,771
Posted By hb32
Re: No spark

After many parts, distributors, coils, capacitors and countless tips from a lot of people, it finally started and ran this afternoon. I must have got lucky with the right combination of parts so will...
Forum: Early V8 (1932-53) 06-10-2019, 04:55 PM
Replies: 25
Views: 1,771
Posted By hb32
Re: No spark

I have one of the 3 distributors in my hand, Ford p/n 21a-12131-a2 a cast iron version. Looks good to me, points are set to .015 + or - a thou. Anything I can check with a meter to see if it’s at...
Forum: Early V8 (1932-53) 06-08-2019, 09:51 AM
Replies: 25
Views: 1,771
Posted By hb32
Re: No spark

That I have done as well. Many years ago on a 32 Roadster I had issues starting and determined that the engine ground was not making good contact because of a larger terminal then bolt diameter....
Forum: Early V8 (1932-53) 06-05-2019, 06:24 PM
Replies: 25
Views: 1,771
Posted By hb32
Forum: Early V8 (1932-53) 06-05-2019, 05:52 PM
Replies: 25
Views: 1,771
Posted By hb32
Re: No spark

Hopefully someone can help us figure it out.
Forum: Early V8 (1932-53) 06-05-2019, 03:31 PM
Replies: 25
Views: 1,771
Posted By hb32
Re: No spark

Double checked both the coil wire and the power wire from coil to distributor capacitor, both are good. Power to coil is direct to battery. Checked rotation of distributor. Checked for ground at...
Forum: Early V8 (1932-53) 06-03-2019, 02:43 PM
Replies: 25
Views: 1,771
Posted By hb32
Re: No spark

Wired directly to coil from battery. On my 3rd coil which meters out like the other 2.
Forum: Early V8 (1932-53) 06-03-2019, 02:41 PM
Replies: 25
Views: 1,771
Posted By hb32
Re: No spark

Wire from coil to condenser checks out good.
Voltage does not drop to 0 and have checked for points grounding, which they do, gapped at .015, look fantastic, and checked for distributor ground on...
Forum: Early V8 06-02-2019, 06:43 PM
Replies: 1
Views: 397
Posted By hb32
Forum: Early V8 (1932-53) 05-31-2019, 06:11 PM
Replies: 25
Views: 1,771
Posted By hb32
Re: No spark

Thatís what I have done, batt to coil, weak spark. Going to have a closer look at the 2 supposedly rebuilt distributors.
Forum: Early V8 (1932-53) 05-31-2019, 04:07 PM
Replies: 25
Views: 1,771
Posted By hb32
Re: No spark

All new wiring. Just took the ammeter out of the equation, weak spark. Still need to follow through on some of the steps as per previous posts but at this point interest and motivation are fading fast
Forum: Early V8 (1932-53) 05-28-2019, 07:45 PM
Replies: 25
Views: 1,771
Posted By hb32
Re: No spark

I disconnected the per from switch to coil and show approximately 1.6 volts. Hence the question regarding the in dash amp meter failure.
Forum: Early V8 (1932-53) 05-28-2019, 03:46 PM
Replies: 25
Views: 1,771
Posted By hb32
Re: No spark

For some reason I am showing approximately 1.6 volts at switched power at the coil, initially it was 6 +. Wiring is based mostly on 32 schematic except for the addition of a starter solenoid. Is...
Forum: Early V8 (1932-53) 05-28-2019, 01:02 PM
Replies: 25
Views: 1,771
Posted By hb32
No spark

I have been having no luck in getting spark to the plugs on my C69a. Crab distributor and cap, which I have swapped out both, stock coil, 42-46 which I have also swapped out, rotor also swapped,...
Forum: Model-A 05-20-2019, 02:46 PM
Replies: 6
Views: 1,079
Posted By hb32
Re: 28 radiator fan shroud

BTT and now $300 to your door.
Forum: Early V8 05-19-2019, 09:46 AM
Replies: 1
Views: 397
Posted By hb32
1932 engine turned dash panel

Had this for a long time and decided to retain the early style commercial tunnel. It is aged and would look great for a survivor far from show quality as visible in the pictures. Not sure if the hole...
Forum: Early V8 03-24-2019, 07:08 PM
Replies: 3
Views: 707
Posted By hb32
Re: 1935 wire wheels

Wheels are sold
Forum: Early V8 (1932-53) 03-21-2019, 03:02 PM
Replies: 5
Views: 489
Posted By hb32
Re: Fuel pump issues

Thank you very much and that solved the issue. Plenty of pressure :D
Forum: Early V8 (1932-53) 03-21-2019, 01:47 PM
Replies: 5
Views: 489
Posted By hb32
Fuel pump issues

No fuel to carbs and think the problem is within the pump. Pre 48 pump that was rebuilt before I got it. I have the right length rod as the diaphragm is moving. Question is on the orientation of the...
Forum: Early V8 (1932-53) 03-20-2019, 12:30 PM
Replies: 34
Views: 2,100
Posted By hb32
Re: Wiring help needed

Sorry and my mistake. Otherwise getting some valuable insight here
Showing results 1 to 25 of 500

 
Forum Jump
Sponsored Links (Register now to hide all advertisements)


All times are GMT -5. The time now is 04:15 AM.