The Ford Barn

The Ford Barn (https://www.fordbarn.com/forum/index.php)
-   Model A (1928-31) (https://www.fordbarn.com/forum/forumdisplay.php?f=3)
-   -   The QUAIL is Peeing again.... (https://www.fordbarn.com/forum/showthread.php?t=103093)

bobpo 04-11-2013 05:21 PM

The QUAIL is Peeing again....
 

I took "Miss Tillie" out the other day and lo & behold, the radiator cap is leaking again. I used a new Rubber O-Ring last summer and also used a brass Gasket (from the Gas Gauge, I think) and that solved the problem last summer.

Is this something that has to be replaced every season, or do I need a better rubber O-Ring.?

Also, is it a good idea to slightly open the cap during storage so as not to 'crush' the O-Ring?

Barry B./ Ma. 04-11-2013 06:23 PM

Re: The QUAIL is Peeing again....
 

Never loosened mine up and never spits out water. Maybe too much water? I did put a layer of silicone in that groove under the rubber gasket and let it set up for a few hours before replacing the gasket thus raising it slightly.

bobpo 04-11-2013 06:59 PM

Re: The QUAIL is Peeing again....
 

Thanks Barry,

I didn't even think of that, but I'll try it. Makes sense too.

Quote:

Originally Posted by Barry B./ Ma. (Post 630582)
Never loosened mine up and never spits out water. Maybe too much water? I did put a layer of silicone in that groove under the rubber gasket and let it set up for a few hours before replacing the gasket thus raising it slightly.


Chuck Sea/Tac 04-11-2013 07:01 PM

Re: The QUAIL is Peeing again....
 

I have used twisted Teflon tape for a temperary thickening of the gasket/0 ring, while waiting to get another one.

1931 flamingo 04-12-2013 08:41 AM

Re: The QUAIL is Peeing again....
 

Where does the o-ring go. When I did mine I bought regular rad cap gskt and the quail repair kit. No leaks.
Paul in CT

Smurkey 04-12-2013 08:50 AM

Re: The QUAIL is Peeing again....
 

Overflow pipe plugged/pinched?

jkeesey 04-12-2013 08:55 AM

Re: The QUAIL is Peeing again....
 

Is it leaking from the top where the hinge is or the bottom? If its the top have you used one of the new thicker gaskets?

bobpo 04-12-2013 09:37 AM

Re: The QUAIL is Peeing again....
 

The rubber o-ring did fine last season, but then this time, it starts leaking as I get the speed up on the highway. The O-ring sits in place of the original gasket, which did not seal well enough. The overflow tube is clear.

Jkeesey, I'm really not sure, it just comes out from under the cap.

Here's another thought. I got some information last year that the water pump impeller may be moving the radiator too fast and that I should grind the impeller blades down somewhat. I did that and it seeems to have alleviated the problem somewhat, but maybe the blades need to be ground down a little more. My son has the metal working machinery and has said he would take it down some more for me if I want. The problem is that the radiator has to be pulled again. Not a job I care to take on now IF I can find another solution....

What are your thoughts on this, anyone...?????

Tom Wesenberg 04-12-2013 09:56 AM

Re: The QUAIL is Peeing again....
 

A good radiator should be able to flow what the pump pushes into the top tank. Some cores are plugged and some repro radiators have less flow capacity. The best solution is to fix the problem, which is with the raidiator. I fixed my radiator with the vinegar treatment, so I am able to keep using my 85 year old original radiator.

jkeesey 04-12-2013 12:29 PM

Re: The QUAIL is Peeing again....
 

bobpo, there are 2 different locking cap gaskets sold. 1 is the original square cut and the second is a thick oring that seals better if you have a worn hinge on the cap.

I would like to add congrats Tom on the 9,000 post marks, geez.

bobpo 04-12-2013 03:09 PM

Re: The QUAIL is Peeing again....
 

Quote:

Originally Posted by jkeesey (Post 631102)
bobpo, there are 2 different locking cap gaskets sold. 1 is the original square cut and the second is a thick oring that seals better if you have a worn hinge on the cap.

I would like to add congrats Tom on the 9,000 post marks, geez.

Thanks jkeesey, I'm using the thicker O-Ring. Here's what I think. Since it worked last summer; If I had opened the cap slightly during it's storage this past winter, I think the O-Ring would be O.K. But, of course I didn't, so I need to order a few extras.

Then there's that Major Heart Attack I had a couple of days after Thanksgiving which kinda slowed everything down.

jkeesey 04-12-2013 03:50 PM

Re: The QUAIL is Peeing again....
 

I think a major heart attack is a good excuse for not opening the cap. For a whopping fifty cents a peice just ordering a couple wouldn't be too bad.

Jerry in Shasta 04-13-2013 09:42 AM

Re: The QUAIL is Peeing again....
 

I know Harbor Freight is a nasty word around here, but they do carry several nice assortments of "O" rings.

Just my W.A.G at the problem
JB

bobpo 04-13-2013 09:52 AM

Re: The QUAIL is Peeing again....
 

Since I have a show coming up early May, I'd better get on this o-ring thing. Thanks

Ron Lowe 04-13-2013 10:10 AM

Re: The QUAIL is Peeing again....
 

Try lowering the water level in the radiator a couple of inches. It's a cheap and easy thing to try. Good luck

Mikeinnj 04-13-2013 10:12 AM

Re: The QUAIL is Peeing again....
 

I used the same cap & gasket for 28 years, never leaked a drop. Sounds like more than a gasket problem.

jkeesey 04-13-2013 12:49 PM

Re: The QUAIL is Peeing again....
 

The Harbor Freight gaskets aren't thick enough


All times are GMT -5. The time now is 02:32 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.