The Ford Barn

The Ford Barn (https://www.fordbarn.com/forum/index.php)
-   Early V8 (1932-53) (https://www.fordbarn.com/forum/forumdisplay.php?f=4)
-   -   Oil Pan Issues Using an EAB Engine in a 1940 Pickuo (https://www.fordbarn.com/forum/showthread.php?t=129711)

prsvf1 01-25-2014 05:57 PM

Oil Pan Issues Using an EAB Engine in a 1940 Pickuo
 

Hi,

I have a 1940 Ford pickup under construction at this time. I am going to use an EAB Flathead V8. I don't know if it's a 1952 or '53 engine, but it has narrow belt water pumps that I am going to change out for '48 - '52 truck pumps to solve the mounting issue.

However, this engine has a center sump pan on it & I am not sure if it will work in a 1940 pickup. I have seen the '49 - '53 engines with a rear sump style pan used in 1940 Ford cars & pickups. Does anyone know if there are steering clearance issues using a center sump pan?

37fatfender 01-25-2014 06:04 PM

Re: Oil Pan Issues Using an EAB Engine in a 1940 Pickuo
 

You are going to find a 49-51 Merc passenger oil pan (rear sump) and the pump pickup tube. I just went thru this on my 40 coupe. The truck pan with the big clean out did not work either.

prsvf1 01-25-2014 06:19 PM

Re: Oil Pan Issues Using an EAB Engine in a 1940 Pickuo
 

Fortunately, for me I have a 49 -51 Merc passenger pan (rear sump) laying around from a motor that I tore down several years ago. However, I probably threw out the pickup tube as it was caked with oil/sludge. I will have to check & see if I still have it. If I don't have it are they still available to buy new or do I have to find a used one somewhere? Also, I think it sounds to me like I can use the existing oil pump & I just have to obtain the right pickup tube?

4tford 01-25-2014 09:12 PM

Re: Oil Pan Issues Using an EAB Engine in a 1940 Pickuo
 

sent you a pm


All times are GMT -5. The time now is 03:54 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.