The Ford Barn

The Ford Barn (https://www.fordbarn.com/forum/index.php)
-   Model A (1928-31) (https://www.fordbarn.com/forum/forumdisplay.php?f=3)
-   -   Who Can Diagnose THIS Total Mystery? Win A Prize? (https://www.fordbarn.com/forum/showthread.php?t=95803)

sgwilson904 01-27-2013 08:58 AM

Who Can Diagnose THIS Total Mystery? Win A Prize?
 

I'm new, inexperienced and at my wits end trying to resolve an issue that's about ready to make me walk away from my Model A, a '29 pickup. Even the best and brightest in our club (Gawd bless 'em for their patience with me) are shaking their heads.

The problem: The engine starts right up, runs cool like top all around town and will cruise at 45 mph cruise for miles until suddenly, with no warning, it starts to pop, sputter, lose all power and eventually just won't go. After it sits and cools for 10 minutes or so, it'll start right up, go on down the road and it should but then the problem is back, usually a little sooner than before.

What we've tried: First, we thought it was a carburetor problem, perhaps crap in the tank, fuel line or in the carb itself. We drained the tank, saw it had been coated and no sign of anything but a few flakes at the bottom and in the clear glass filter at the firewall. With those cleared out (gas bulb is now crystal clear) we also replaced the filter screens at the tank, shut-off valve, and at the filter. Again, it started right up and ran...for a short trip and started the same problem again.

At this point, we decided the problem must be electrical. We re-set the timing (even though it always started with one turn-over) and replaced the condenser. That SEEMED to fix it...but not for long.

At this point, we're thinking the time it took to replace the condenser allowed a cool-down that led to a temporary fix. So next, we replaced the coil AND the condenser. Same result.

When we noticed the wire between the coil and distributor seemed just a little lose, we replaced that, too, and assured secure connections at both ends. This time, she ran 110 miles on a club tour (mostly at 45 cruise speed) with 0 problem until....10 miles from home, the problem was back!

Other observations: There seems to be no real trigger for when this is about to happen.

When it starts misbehaving this way, twisting the choke rod to add fuel to the carb seems to have little effect. Pulling the choke rod out about two-thirds of the way (flooding it with gas) will cause it to sputter a little less and limp a little farther.

Following one of these "attacks," when you then shut off the engine, you can count to about 4 or 5 and there is frequently a single huge, loud backfire (always great for making a dramatic arrival!).

Engine temp is steady (and relatively low at about 170) but once the problem starts, things can (but not always) heat up. (The vehicle has a new radiator that works fine.)

At first, it seemed to happen after five minutes of sustained cruise followed by sitting at a traffic light for 2 minutes and then trying to start moving again...but that has not been a consistent pattern and seems to have gone away lately.

Early on, we thought the dreaded "vapor lock" was a problem because we've been dealing with this since it was 90+ degrees in the Florida summer. Now, it's 70 and we have the same problem and, as I say, the engine isn't overheated when the problem kicks in now.

Somewhere there's somebody who has had this same problem or knows how to fix it. I can't imagine what to try next...and I surely can't keep holding up tours and taking this thing on the road when I have no confidence I can make it there and back, short distance or long.

Maybe we should make it a contest and I could send a nice little prize to the first one who can solve this mystery? <grin> And if that doesn't work, maybe we'll have a drawing and the winner can take this headache off my hands! (Did I mention I'm now on my last nerve with this?)

This newbie sincerely appreciates ANY help/suggestions/thoughts and ideas.

rob63mess 01-27-2013 09:20 AM

Re: Who Can Diagnose THIS Total Mystery? Win A Prize?
 

did you check the wire between the the top and bottom plate on the distributor.....it often causes intermitent problems.

Jim/GA 01-27-2013 09:25 AM

Re: Who Can Diagnose THIS Total Mystery? Win A Prize?
 

Sounds like no gas cap vent or gas cap vent is plugged with something. Try running with no gas cap on your standard test run.

We had a '31 on the Natchez Trace Tour last Oct/Nov that had been fighting this exact same symptoms for many months. It was the reproduction gas cap. The vent was not open.

BRENT in 10-uh-C 01-27-2013 09:25 AM

Re: Who Can Diagnose THIS Total Mystery? Win A Prize?
 

Well I would start by making it happen all over again and at the moment that the symptoms arise, do a little diagnostic work. First off, "just won't go" means different things to different folks but to me it means the engine stops running. At that point I would immediately (without touching/fiddling with anything else) remove the coil wire and hold it about " away from a good ground source while someone cranks the engine over. The evidence of the jumping spark will tell a lot. During this same time I would feel the carburetor bowl and the fuel line for a temperature reading. If either is excessively hot, I would find the reason why.

Personally I suspect it to be electrical like a worn/loose wire inside the distributor. Ironically, when something like this comes into my shop, I first start checking for areas where "McGuyvering" has taken place followed closely thereafter by looking for reproduction parts. I have seen repro terminal box screws come loose and short out against the firewall, and I have seen poor quality wiring harnesses have loose terminal ends do exactly as you stated. I have never seen a situation that could not be solved when enough time & prudent thought were given towards the problem.

.

jhowes 01-27-2013 09:27 AM

Re: Who Can Diagnose THIS Total Mystery? Win A Prize?
 

I would send the pickup to me or remove the block on the firewall and insulate the back side. The repo-connetor blocks some times short through the rivets on the back and cause the problem you describe. The best solution is still to let me have the truck.

YOJIMI 01-27-2013 09:34 AM

Re: Who Can Diagnose THIS Total Mystery? Win A Prize?
 

Check your valve settings
JIMI

Patrick L. 01-27-2013 09:37 AM

Re: Who Can Diagnose THIS Total Mystery? Win A Prize?
 

I agree with Jim, the first and easy thing to do is remove the gas cap and try it. I've had this happen and found that crap [ technical term] in the cap would move around and plug the vent. A good through cleaning stopped the problem. Also make sure the fuel line doesn't protrude too far into the carburetor.
If thats not it, then look into the electrical issues.

Terry, NJ 01-27-2013 09:43 AM

Re: Who Can Diagnose THIS Total Mystery? Win A Prize?
 

I would agree with Jim, Try another gas cap. I suspect your vent is partially blocked. The gas goes out slightly faster than the air comes in and creates a low pressure/vacuum in side the gas tank. The choke is simply cutting the air flow and creating a richer mixture for a short while and allows you to go another hundred yards or so.
Terry

Logan 01-27-2013 09:47 AM

Re: Who Can Diagnose THIS Total Mystery? Win A Prize?
 

I'll also suggest your gas cap. Right after it happens get out of your car, and untwist the gas cap. SOMETIMES when this happens you can hear the pressure release when you open the cap slowly.

Tom Wesenberg 01-27-2013 09:51 AM

Re: Who Can Diagnose THIS Total Mystery? Win A Prize?
 

Bad ignition switch, especially a rero switch that doesn't have a good positive click to the ON position.
Poor wire insulation on an original popout switch, so it's grounding out inside the steel cable.
Short wire between the upper and lower dist. plates grounding out or broken.
I assume the terminal box connections are clean and tight, and all wire terminals are soldered to the wire.

sgwilson904 01-27-2013 09:57 AM

Re: Who Can Diagnose THIS Total Mystery? Win A Prize?
 

Thanks to all of you!

We considered the gas cap problem and removed the cap entirely...PLENTY of ventilation NOW but that does not resolve the problem.

Sorry, jhowes, not quite ready to ship it to you yet. We're on the road to a solution for this problem...somebody's got the answer!

Bubby Sharp in KY 01-27-2013 09:58 AM

Re: Who Can Diagnose THIS Total Mystery? Win A Prize?
 

sgwilson904, Check amp meter connections for looseness or melted plastic at terminals . If there is a open in the amp meter you can jump across the wing nuts on the terminal box as this will bypass the amp meter . Where is your battery ground connected? You might want add a ground wire from the frame to the transmission or engine block . Bubby Sharp in KY

H. L. Chauvin 01-27-2013 10:18 AM

Re: Who Can Diagnose THIS Total Mystery? Win A Prize?
 

Thanks for your detailed description -- sounds like you have had some good advice thus far; however, what you describe sounds familiar with almost "any" vintage gasoline engine today.


One thing for sure, as opposed to voodoo, your Model A has something "unique" that others do not have -- just need patience to diagnosis it.

1. Diagnostic Test: Please try this "exactly" as spelled out below:


a. When engine sputters & "kills", (dead as a door nail), be prepared, already having a spark plug wrench and an assistant to stay in the car.


b. First, turn switch to "OFF" & "immediately" choke engine that won't start & allow engine to rotate about 15 revolutions with choke pulled. Hurry, because in 10 minutes according to your description, everything will be normal.


c. Next, immediately raise hood, immediately remove all four (4) plugs quickly to see if they are "wet" with fuel; & immediately ground & lay all four plugs on their sides, then turn switch to "ON" & have someone hit starter to see if all four plugs are firing.


d. If plugs were observed "not" to be wet, definite "fuel" problem; & if no fire at plugs, definite electrical problem. At least one can observe whether one has an electrical or fuel problem.


2. Electrical Possibilities: Coils & condensers used to almost last forever when made by Ford in America -- I have several old ones that look terrible with rust & corrosion; but, they still work -- today's foreign assembled or foreign made coils for vintage engines do not last as long. When either the coil or condenser heats up in use, some cease to function; but, after cooling off they begin to work again. As odd as this may appear, in "rare" cases, already experienced a "new" coil right off of the shelf that failed. Rather than commit suicide, if it were mine, (& would not have equipment to test same when hot), I would spend the less than $20.00 to try to eliminate this "rare" possibility & get another "new" coil & condenser. If that does not work, at least you are still living & can try the other fuel suggestion below.


3. Fuel Possibilities: Tank sealer? Your tank sealer may have worked in the past, but now we have ethanol in the fuel which can dissolve many older tank sealing materials. The big visible flakes you saw are noteworthy; but look at the orifice in a carburetor jet to determine how small a particle can cause an obstruction. One can buy 100% gasoline without ethanol at some stations, but on tour, one may not have this opportunity. Again, before suicide, take the screen out of the tank which can get clogged with dislodged tank sealer & try a NAPA 3039 fuel filter in the sediment bowl.

Hope this helps.

AL in NY 01-27-2013 10:19 AM

Re: Who Can Diagnose THIS Total Mystery? Win A Prize?
 

If you or the previous owner had a fuel filter that fits inside the fuel bowl, check to make sure the small piece of rubber fuel line hose that comes with the filter isn't still stuck up in the inlet preventing or slowing fuel flow to the carburetor.

Terry, NJ 01-27-2013 10:24 AM

Re: Who Can Diagnose THIS Total Mystery? Win A Prize?
 

H.L. Chauvin's suggests another "Dianositic tool", a can of starter fliud! When it is ready to stall, squirt starter fluid into the carb. if it still dies, the problem is electric, if not, it's gas. Good luck!
Terry

V4F 01-27-2013 10:29 AM

Re: Who Can Diagnose THIS Total Mystery? Win A Prize?
 

i would do the little wire between plates in the dist .

Bill Cal. 01-27-2013 11:13 AM

Re: Who Can Diagnose THIS Total Mystery? Win A Prize?
 

I would first tighten manifold nuts, then check the manifold gaskets and at the same time look for cracks in the intake manifold. I had a problem like this years ago and found that when the intake manifold heated up after several miles the engine would bearly run. come to find out it was sucking air when hot.
ran fine when it was cool. Changed gaskets and problem went away.

Mitch//pa 01-27-2013 11:22 AM

Re: Who Can Diagnose THIS Total Mystery? Win A Prize?
 

i just had one doing that, and the cause was the nurex/modern upper distributor plate that someone put in. they have a poor connection design that takes the place of the wire. we replaced it back with an original style plate.
We used a conventional spark tester to determine it was electrical and not fuel. When the problem occurred the spark got weak and erratic.
whats the prize?

Modelacoupe3 01-27-2013 11:38 AM

Re: Who Can Diagnose THIS Total Mystery? Win A Prize?
 

I experienced a similiar problem on my 30 coupe. It was the wire between the upper and lower distributor plate. The wire connector to the upper plate was installed incorrectly. The wire connector was so close to the metal surface on the upper plate that it would ground only after the the engine would heat the distributor. Also make sure this wire is the correct one, over the years they were replaced with the wrong type of wire. The incorrect type of wire will break over time with the movement of the upper plate while retarding the timing to start the car. Brattons sells the correct multi strand wire.
Another option would be to borrow a friends distributor for diagnostic purposes. If it solves your problem you have narrowed down the problem. The same goes for the carburator. It is always a good idea if you do much touring to have extra units (rebuilt and tested on your vehicle) on board.
Hope this helps you solve your problem.

Scott

Tom Wesenberg 01-27-2013 11:42 AM

Re: Who Can Diagnose THIS Total Mystery? Win A Prize?
 

Quote:

Originally Posted by Mitch//pa (Post 579559)
i just had one doing that, and the cause was the nurex/modern upper distributor plate that someone put in. they have a poor connection design that takes the place of the wire. we replaced it back with an original style plate.
whats the prize?

A modern Nu Rex upper distributor plate!:D:p


All times are GMT -5. The time now is 04:34 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.